ptonev.com

Products and Projects => Speaker Notification Miranda Plugin => : Alexander March 09, 2004, 08:56:22 PM



: Does not work :-(
: Alexander March 09, 2004, 08:56:22 PM
Hi! I am trying to use it with Miranda 0.3.2 and 0.3.3 - it does not work ;(
I have tested it with Win2K SP2 and WinXP SP2, with ICQ and Jabber plugins.
All sound events was enabled in options.

Maybe it does not work, because i have on-board sound (all my machines has sound on-board, but only some of them has Multimedia Speakers)?


: Does not work :-(
: ptonev March 10, 2004, 08:01:26 PM
Hi, Alexander.

This is a very strange.

I have Miranda 0.3.3a with ICQ, Yahoo, MSM, Win2K SP3, with sound card and it work fine.

At my home plugin don't work because PC speaker is not connected with MB.


: Does not work :-(
: Anonymous March 25, 2004, 05:17:12 AM
It seems you do not get a sound if you have chosen "Popup new window when a new message arrives", at least on my 2 WinNT4 boxes.


: Does not work :-(
: ptonev April 13, 2004, 11:34:45 PM
It seems you do not get a sound if you have chosen "Popup new window when a new message arrives"


Yes, this is a right.

When "Popup new window when a new message arrives" is checked (trun-on) Speaker Notification don't work (play sound).


Sorry, the copyright must be in the template.
Please notify this forum's administrator that this site is missing the copyright message for SMF so they can rectify the situation. Display of copyright is a legal requirement. For more information on this please visit the Simple Machines website.