ptonev.com

Products and Projects => Speaker Notification Miranda Plugin => : Anonymous June 02, 2005, 03:55:05 PM



: Miranda 0.4 + mSpeakerNotify
: Anonymous June 02, 2005, 03:55:05 PM
Hi,

I am trying to use mSpeakerNotify 0.1.2.0 with Miranda 0.4.
It does not work  :-(


: Miranda 0.4 + mSpeakerNotify
: ptonev June 03, 2005, 09:39:22 AM
Hi,

this is a very strange.

I use mSpeakerNotify 0.1.2.0 with Miranda 0.4.0.1 and all work fine.

Send more information about what does not work.

Best regards,


: Miranda 0.4 + mSpeakerNotify
: Anonymous June 06, 2005, 01:50:12 PM
Hi,
Send more information about what does not work.

Miranda 0.4
Classic contact list 0.4.0.0
Change User Details 0.2.1.0
ICQ Oscar v8 / Joe 0.3.5.0
MSN Protocol 0.4.0.1
mSpeakerNotify 0.1.2.0
nConvers++ 0.0.0.36b
nHistory 1.0.0.1
RSSNews 0.0.3.6
Skype protocol 0.0.0.15
WebSMS-Plugin 0.0.0.8
StartupStatus 0.0.2.0
Wassup 0.3.1.2
WhoIsReadingMyStatusMsgNotify 0.0.1.0
-----------------------------------------------
Windows 2000 Professional + SP4
AMD Athlon XP 2600+
1 GB RAM
30 GB HDD (free)
--------------------
PC speaker is connected and works good (with another program)
Miranda: no speaker sound :-(
-----------------------------------
What next?

Thanks


: Miranda 0.4 + mSpeakerNotify
: ptonev June 06, 2005, 02:40:53 PM
Hi,

please, check if you have't trun off sound setting.

In old Miranda version have global checkbox in Options>Events>Sounds but now I can't find it on 0.4.0.1 alpha.

To check this you must install new plugin:
http://www.miranda-im.org/download/details.php?action=viewfile&id=1459

Next in main menu you must enter in Database Editor and go to tree "Current User">"Skin".

In this 'folder' you must have variable "UseSound" that must have value 1.
If it have't you must create it.

best regards,


: Miranda 0.4 + mSpeakerNotify
: Anonymous June 06, 2005, 04:55:04 PM
Hi,

"UseSound" = 1
Problem persist


: Miranda 0.4 + mSpeakerNotify
: ptonev June 06, 2005, 05:04:35 PM
Hi,

"UseSound" is 1 and when you received message speaker don't play?

Strange, very strange.

I will be check again my script but at me all work fine.

best regards,


: Miranda 0.4 + mSpeakerNotify
: Anonymous June 06, 2005, 06:55:17 PM
Hi,

Yes, when I received message speaker don't play :-(


: Miranda 0.4 + mSpeakerNotify
: ptonev June 06, 2005, 11:32:46 PM
Hi,

When you received message yours icon in tray icon blink/changing.

I detect incoming event when icon is changed.

For other way on this moment I don't think.

Best regards,


: Miranda 0.4 + mSpeakerNotify
: Anonymous June 07, 2005, 10:48:21 AM
Eureka!

Thanks!


: Miranda 0.4 + mSpeakerNotify
: ptonev June 07, 2005, 04:02:42 PM
Hi,

what make you?

Trun on icon blink and sound returned!


Sorry, the copyright must be in the template.
Please notify this forum's administrator that this site is missing the copyright message for SMF so they can rectify the situation. Display of copyright is a legal requirement. For more information on this please visit the Simple Machines website.